24 Şubat 2011 Perşembe

iOS SDK ve XCode Eski Versiyonlar

Mac OS x 10.6.5 öncesi versiyonları kullanan kişiler için ios sdk ve xcode kurulumlarını indirip kullanabilirsiniz. iPhone uygulamaları ile ilgili daha ayrıntılı dökümanlar yazmaya devam edeceğim. Beni izlemeye devam edin ;)




Aşağıda iPhone SDK ve Xcode birlikte paketlerdir ve -> ile hangi mac os versiyonunda kullanabileceğinizi göstermektedir.

 

5 yorum:

  1. Teşekkürler, Apple'ın sitesinde bulmaya zorlanıyordum.

    YanıtlayınSil
  2. İşinize yaradığına sevindim.

    YanıtlayınSil
  3. Xcode 3.2.2 Snow Leopard 10.6.0 yazıyor burada ama 10.6.2 istiyor, onu haber vereyim dedim...

    YanıtlayınSil
  4. Merhaba bir sey ogrenmek istiyorum 10.6.8 uzerinde xcode 3.2.6 ve 4.3. sdk sı var sorunsuz calısıyor lakin eski sdklar gerekiyor sadece sdk ayrı olarak mevcutmu ornegin 3G için 3.1.3 kullanıyorum ios versiyon ama bunun sdksı lazım bunu ayrıca nasıl yukleriz nasıl temin ederiz yada xcode içinde bir ayar mı var bulamadım ama eski surumler için vs..Cevaplarsanız sevinirim.

    SAYGILARLA

    YanıtlayınSil
  5. Genellikle eski versiyonlarda SDK ve Xcode birlikte yayınladık ki karışıklık olmasın, çünkü yanlış SDK'da yanlış Xcode yüklenirse sorunlar çıkıyor ortaya, developer.apple.com login olup iOS Dev Center girin, download bölümünden uzun uğraşlar sonrasında iOS 3.1.3 SDK bulacağınızı umuyorum, cadı kazanı gibi :)

    YanıtlayınSil